推广 热搜: iphone11  摄像头  企业存储  联通  京东  XSKY  京东智能采购  自动驾驶  网络安全  政务信息化 

CISCO思科入侵检测系统发现拒绝服务漏洞,需要尽快升级

   日期:2021-03-04     浏览:98    评论:0    
导读:Snort检测引擎的以太网帧解码器中的漏洞会影响多个Cisco产品,该漏洞可能允许未经身份验证的攻击者导致拒绝服务(DoS)条件。

3月3日,思科发布了安全公告, Cisco Snort入侵检测系统发现拒绝服务漏洞,建议尽快升级。以下是漏洞详情:

漏洞详情

来源:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-snort-ethernet-dos-HGXgJH8n

CVE-2021-1285 CVSS评分:7.4 严重程度:高

Snort检测引擎的以太网帧解码器中的漏洞会影响多个Cisco产品,该漏洞可能允许未经身份验证的攻击者导致拒绝服务(DoS)条件。

该漏洞是由于处理以太网帧时对错误状况的不正确处理所致。攻击者可以通过通过受影响的设备发送恶意以太网帧来利用此漏洞。成功利用此漏洞可能会使攻击者耗尽受影响设备上的磁盘空间,这可能导致管理员无法登录到该设备或该设备无法正确启动。

注意:需要手动干预才能从这种情况中恢复。建议客户联系思科技术支持中心(TAC),以帮助在这种情况下恢复设备。

受影响产品

此漏洞影响所有早于2.9.17版的开源Snort项目版本。

对思科产品的影响:

如果下列产品运行的漏洞版本适用于IOS XE的Cisco UTD Snort IPS引擎软件或适用于IOS XE的Cisco UTD引擎SD-WAN软件,并且已配置为将以太网帧传递到Snort检测引擎,则此漏洞会影响以下Cisco产品:

1000 Series Integrated Services Routers (ISRs)

4000 Series Integrated Services Routers (ISRs)

Catalyst 8000V Edge Software

Catalyst 8200 Series Edge Platforms

Catalyst 8300 Series Edge Platforms

Cloud Services Router 1000V Series

Integrated Services Virtual Router (ISRv)

解决方案

1.开源Snort项目2.9.17版和更高版本包含针对此漏洞的修复程序

2.建议客户及时升级到如下软件版本:

用于IOS XE的Cisco UTD Snort IPS引擎软件和用于IOS XE的Cisco UTD引擎SD-WAN软件:

16.12及之前版本升级到16.12.5版本可修复

17.1,17.2版本升级到17.3.3或17.4.1a可修复

17.3版本升级到17.3.3版本可修复

17.4版本升级到17.4.1a版本可修复

查看更多漏洞信息 以及升级请访问官网:

https://tools.cisco.com/security/center/publicationListing.x

 
标签: 思科
打赏
 
更多>同类资讯
0相关评论

头条阅读
推荐图文
相关资讯
网站首页  |  物流配送  |  关于我们  |  联系方式  |  使用协议  |  版权隐私  |  网站地图  |  排名推广  |  广告服务  |  积分换礼  |  RSS订阅  |  违规举报